Website Under Heavy Load Error
Incident Report for Summit Learning Platform
Resolved
This incident is related to the current incident we're investigating. Please see our updates here: https://status.summitlearning.org/incidents/40x3smkwzbxd
Posted Nov 12, 2019 - 09:52 PST
Update
This morning the platform experienced an 'under heavy load' error. You should now be able to access the platform without issues. We are monitoring the site and working hard to ensure platform performance is fully restored. We appreciate your patience. If you have any questions please reach out to us at support@summitlearning.org.
Posted Nov 08, 2019 - 09:28 PST
Investigating
We have reports about an "Under Heavy Load" error, and apologize for this inconvenience. We are aware of the issue and working to restore the platform asap. We will update when we have more information.
Posted Nov 08, 2019 - 08:58 PST
This incident affected: Student App, Teacher App, and Parent App.