Students cannot enter negative symbols (-) in math content assessments
Incident Report for Summit Learning Platform
Resolved
We've fixed the issue! Thanks for your patience.
Posted 19 days ago. Mar 07, 2019 - 17:18 UTC
Investigating
We have identified a bug that students taking math content assessments cannot enter negative symbols (-) in their responses. We are looking into it and will get this resolved as soon as possible!
Posted 19 days ago. Mar 07, 2019 - 17:09 UTC
This incident affected: Student App.