Unable to copy doc: server error
Incident Report for Summit Learning Platform
Resolved
This incident has been resolved. Students should now be able to access all documents. Thanks again for your patience while we solved this matter.
Posted 26 days ago. Aug 20, 2019 - 08:27 PDT
Identified
Students are receiving an "Unable to copy doc: server error" when accessing Checkpoints and Final Products. Our team is aware of this issue and we are working on fixing it right away. Thanks for your patience!
Posted 27 days ago. Aug 20, 2019 - 06:37 PDT
This incident affected: Student App.