Investigating Inability to Access Learning Space Topics (2018-19)
Incident Report for Summit Learning Platform
Resolved
Great news, the Learning Space is back up and running! Continue on with your great work.
Posted Jul 19, 2018 - 06:22 PDT
Identified
Woohoo! Our engineers have identified the issue and are working on a fix. Sit tight and grab some coffee while you gear up for another day of Summit Learning.
Posted Jul 19, 2018 - 05:59 PDT
Investigating
We are currently investigating access to searching topics within the Learning Space page.
Posted Jul 19, 2018 - 05:31 PDT
This incident affected: Teacher App.