Some Users Experiencing Login Issues
Incident Report for Summit Learning Platform
Resolved
This issue has been resolved and all users should be able to log into the Platform at this time.
Posted Aug 18, 2020 - 09:38 PDT
Monitoring
Thank you for your patience as we looked into this and worked towards a fix. We have mitigated this issue, which was preventing teachers and students from logging in if they were using an out-of-date Chrome browser.

We strongly encourage all users to update their Chrome browser to the latest version to prevent similar issues in the future. Here are the instructions: https://support.google.com/chrome/answer/95414?co=GENIE.Platform%3DDesktop&hl=en.

We will continue to monitor these fixes and provide any updates if needed. If you run into a log- in issue, please contact Summit support at support@summitlearning.org.
Posted Aug 17, 2020 - 17:15 PDT
Investigating
We are currently investigating an issue where some teachers and students are unable to login to the Platform. If this occurs to you, we would encourage you to update your Chrome browser to the latest version. Here are the instructions: https://support.google.com/chrome/answer/95414?co=GENIE.Platform%3DDesktop&hl=en.

If you are still experiencing this issue after you have updated your Chrome browser to the latest version, please write in to our support team at support@summitlearning.org.
Posted Aug 17, 2020 - 11:14 PDT
This incident affected: Student App and Teacher App.