Google Chrome 75 users are unable to upload Google Documents into the Platform
Incident Report for Summit Learning Platform
Resolved
This issue has now been resolved. If you continue to experience this issue. Please try clearing your cache and cookies using the steps here: https://support.google.com/accounts/answer/32050?co=GENIE.Platform%3DDesktop&hl=en
Posted Jun 27, 2019 - 11:58 PDT
Update
We are continuing to investigate this issue.
Posted Jun 27, 2019 - 10:36 PDT
Investigating
Currently, users who have updated their Chrome browser to Google Chrome 75 are unable to upload Google Documents into the Platform as Final Products/End-of-Unit Assessments, Checkpoints, Resources, and Activities. We are currently investigating this issue and will update this status once we receive confirmation that this feature is working again.
Posted Jun 27, 2019 - 10:18 PDT
This incident affected: Student App, Teacher App, and Google Apps Docs.