The Summit Learning Platform is currently experiencing an outage

Incident Report for Summit Learning Platform

Resolved

This incident has been resolved. The Summit Learning Platform is currently up and running.
Posted Jul 25, 2019 - 06:02 PDT

Investigating

The Summit Learning Platform is currently experiencing an outage. Our team is aware and we are currently working on this issue. We are sorry for the inconvenience.
Posted Jul 25, 2019 - 05:32 PDT
This incident affected: Student App, Teacher App, and Parent App.