Google Single Sign On Not Working
Incident Report for Summit Learning Platform
Resolved
Google has resolved the issue, and all users should now be able to log in again. Thanks for your patience!
Posted Apr 17, 2019 - 18:19 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 17, 2019 - 16:45 PDT
Identified
Hi everyone! We just discovered that users are unable to log in through Google. This is an issue on Google's end, but we are tracking the problem and will let you know as soon as it is resolved!
Posted Apr 17, 2019 - 15:26 PDT
This incident affected: Student App, Teacher App, Parent App, Google Apps Docs, and Google Apps Drive.