Some users are unable to log into the Platform
Incident Report for Summit Learning Platform
Resolved
A fix is in place and you should now be able to log into the Platform. We’re still actively monitoring for any further issues. Thank you again for your patience! If you have any further questions, please reach out to us at support@summitlearning.org.
Posted Feb 25, 2021 - 14:09 PST
Identified
We’re still looking into the issue with users logging in. Our top priority getting this fixed as soon as possible. We’ll update this page again soon. Thank you.
Posted Feb 25, 2021 - 13:55 PST
Investigating
Some users are unable to log into the Platform. We’re aware of the issue and are working on it urgently.
Posted Feb 25, 2021 - 12:14 PST
This incident affected: Student App, Teacher App, Parent App, and Support.