Issues with Logging In through Google Drive
Incident Report for Summit Learning Platform
Resolved
Hooray! It looks like everything is in working order again. Thanks for your patience with this. If you continue to experience issues logging in, please write in to our Help Desk!
Posted 14 days ago. Dec 04, 2018 - 23:51 UTC
Identified
We’ve figured out that this is an issue on Google’s end, which is why only users signing in through Google Drive are affected. We are working towards finding a resolution, and will keep you posted.
Posted 14 days ago. Dec 04, 2018 - 23:24 UTC
Investigating
It looks like some of our users are unable to log in to the Platform through Google Drive. We're sorry this is happening, and our engineering and operations teams are working hard to fix the issue. Thanks for your patience!
Posted 14 days ago. Dec 04, 2018 - 22:57 UTC
This incident affected: Student App and Teacher App.