Resolved-Creating & Assigning Final Products, Concept Units, Resources & Checkpoints issue
Incident Report for Summit Learning Platform
Resolved
The meds worked! We have fixed the bug affecting creating and assigning final products, concept units, resources and checkpoints within the platform. Thanks for your patience!
Posted Oct 25, 2018 - 07:07 PDT
Identified
The doctors are in! We’ve identified the bug and are working on a prescription for creating and assigning final products, concept units, resources and checkpoints within the platform.
Posted Oct 25, 2018 - 06:38 PDT
Update
Grab some coffee- Parts of our site are still a bit sleepy. We’re working on a fix for a bug that affects creating and assigning final products, concept units, resources and checkpoints within the platform. Thanks for your patience!
Posted Oct 25, 2018 - 05:59 PDT
Update
We are continuing to investigate this issue.
Posted Oct 25, 2018 - 05:40 PDT
Investigating
We're currently investigating issues creating new products and resources. Our team is aware of the issue and working on a solution.
Posted Oct 25, 2018 - 05:24 PDT
This incident affected: Teacher App and Google Apps Docs.