Potential Performance Issues Due to Third Party Outage
Incident Report for Summit Learning Platform
Resolved
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2021 - 15:12 PST
Investigating
We are currently investigating potential issues that were caused by the AWS disruption yesterday. We are aware of the School Data Dashboard not properly updating this morning, and are currently investigating this issue.
Posted Dec 08, 2021 - 08:44 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2021 - 18:20 PST
Update
AWS is reporting that the underlying issues have been mitigated and systems are recovering at this time. All services related to Summit Learning should be back up and running as normal.

We will continue to monitor the progress and for any further issues. Please reach out to our Help Desk at support@summitlearning.org if you have any concerns. Thank you.
Posted Dec 07, 2021 - 18:18 PST
Investigating
AWS, our cloud provider, is experiencing widespread disruption of critical services that Summit Learning depends on. This may result in Notebooks loading / saving errors, delayed data reports, slow page loading, or other errors.

We are investigating the impact of this disruption. If you run into an issue and need assistance, please contact our support team.
Posted Dec 07, 2021 - 09:53 PST
This incident affected: Student App, Teacher App, and Parent App.