[Status Update] Google Suite Service Outage 4/12
Incident Report for Summit Learning Platform
Resolved
This incident has been resolved.
Posted Apr 12, 2021 - 09:56 PDT
Identified
Google Drive and Google Suite are experiencing a service outage. Please reference Google's status page: https://www.google.com/appsstatus#hl=en&v=status. We will continue to monitor the status page and will provide an update once we have confirmation that Google products are back to their normal functionality.
Posted Apr 12, 2021 - 09:31 PDT
This incident affected: Teacher App and Google Apps Docs.