Error Message when Accessing the Platform
Incident Report for Summit Learning Platform
Resolved
This incident has been resolved. Thanks everyone!
Posted May 17, 2019 - 06:32 PDT
Monitoring
Thanks for your patience. We believe the issue should now be resolved, but we will continue to monitor to make sure that the error does not continue to happen. Please let us know if you continue to experience these issues. Thanks!
Posted May 17, 2019 - 06:06 PDT
Identified
We have heard from several schools that teachers and students are seeing error messages when accessing the Platform. Our engineers are aware of the issue, and are working to fix it as soon as possible. We apologize for the inconvenience, and we will update you as soon as the issue has been resolved!
Posted May 17, 2019 - 05:53 PDT
This incident affected: Student App and Teacher App.