OneDrive Login Issue
Incident Report for Summit Learning Platform
Resolved
This incident has been resolved.
Posted Apr 13, 2020 - 18:16 PDT
Monitoring
After monitoring this issue over the past 24 hours, this incident has been resolved. OneDrive users should be able to log in. If you have any issues logging in, please reach out to us at support@summitlearning.org
Posted Apr 12, 2020 - 16:12 PDT
Update
We are still working on resolving the OneDrive login issue. We expect maintenance to be complete by today at 4pm PT. We will update StatusPage again once the maintenance is complete.

If you have issues with access after 4pm PT, please reach out to us at support@summitlearning.org.
Posted Apr 12, 2020 - 14:46 PDT
Identified
We will be conducting site maintenance for our OneDrive sites today, Sunday, April 12th from 1 - 3pm PT to resolve an issue with OneDrive login. During this time, your account will be logged out and your access to the Summit Learning Platform may be limited.

**Please make sure to complete any work before the scheduled downtime at 1pm PT.**

If you have issues with access after 3 pm PT, please reach out to us at support@summitlearning.org
Posted Apr 12, 2020 - 11:49 PDT
Investigating
We're investigating an issue affecting some of our OneDrive users that have logged out of the platform and need to log back in. We apologize for the inconvenience.
Posted Apr 11, 2020 - 21:27 PDT
This incident affected: Student App and Teacher App.