Google Single Sign On Not Working: Unable to Login to the Platform
Incident Report for Summit Learning Platform
Resolved
The problem with Gmail should be resolved for the vast majority of affected users.
Posted Aug 19, 2019 - 13:40 PDT
Monitoring
Gmail service has been restored for some users, and should be available to all users soon. We will continue to monitor the situation. Thanks for your patience!
Posted Aug 19, 2019 - 12:55 PDT
Investigating
Users may experience an issue where they are unable to login through Google. Our team is investigating this issue and we will update you once Google has resolved this issue.
Posted Aug 19, 2019 - 11:37 PDT
This incident affected: Student App, Teacher App, and Parent App.