Loading Site Issue
Incident Report for Summit Learning Platform
Resolved
The issue has been resolved and the site is operating as usual.
Posted Aug 03, 2018 - 07:33 PDT
Monitoring
Thanks for your patience, we've resolved the issue. Continue all the great work you do!
Posted Aug 03, 2018 - 07:28 PDT
Identified
Looks like the Summit site wanted to call it an early weekend, but we're not having it! Our engineering team has identified the issue and are working to remedy the issue. We appreciate your patience.
Posted Aug 03, 2018 - 07:25 PDT
Update
We’re sorry for holding you up today! Please know our engineering and operations teams are working hard to get everything up and running. We will update you in 15 minutes with the latest information.
Posted Aug 03, 2018 - 06:54 PDT
Update
Still working on it! Our team is investigating issues with loading the Summit site.
Posted Aug 03, 2018 - 06:30 PDT
Update
Thanks for your patience as we continue to investigate issues with loading the Summit Learning site.
Posted Aug 03, 2018 - 06:13 PDT
Investigating
The platform is experiencing a load issue that is affecting most of our users. We are working with the Engineering team now. Thanks for your patience
Posted Aug 03, 2018 - 06:06 PDT
This incident affected: Student App, Teacher App, Parent App, Support, Clever Data API, Google Apps Docs, Google Apps Drive, and Heroku.