OneDrive schools unable to upload custom docs or assign Projects
Incident Report for Summit Learning Platform
Resolved
This issue has been resolved and all OneDrive schools should be able to upload and assign Projects / Math Units with custom OneDrive Powerpoints or Smartsheets at this time.

If you are still experiencing issues assigning Projects / Math Units, please contact support@summitlearning.org.
Posted Sep 10, 2020 - 12:29 PDT
Update
Thank you for your patience. While we are still working to resolve this issue, OneDrive teachers should assign any new Projects / Math Units without custom OneDrive Powerpoints or Smartsheets. If you have any non-Notebook resources that you would like your students to use, please share them with your students through OneDrive.

If you are still experiencing issues assigning Projects / Math Units with this workaround, please contact support@summitlearning.org.
Posted Sep 09, 2020 - 18:46 PDT
Investigating
We are currently investigating an issue where OneDrive users are unable to upload custom documents or assign Projects/Math Units. We will provide additional updates as we learn more.

Please contact support@summitlearning.org if you need assistance with this issue.
Posted Sep 09, 2020 - 15:58 PDT
This incident affected: Student App, Teacher App, and Parent App.