Site Outage
Incident Report for Summit Learning Platform
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 16:19 PST
Monitoring
The platform is now operational, but we are still monitoring the site at this time.
Posted Jan 19, 2022 - 12:12 PST
Investigating
Some users are still unable to load the platform. We’re aware of the issue and are working on it urgently.

We’re sorry for the inconvenience and are working to get this fixed. We’ll update you with the latest information within the next hour.
Posted Jan 19, 2022 - 10:32 PST
Monitoring
The platform is now operational, but we are still monitoring the site at this time.
Posted Jan 19, 2022 - 10:18 PST
Investigating
Some users are unable to load the platform. We’re aware of the issue and are working on it urgently.

We’re sorry for the inconvenience and are working to get this fixed. We’ll update you with the latest information within the next hour.
Posted Jan 19, 2022 - 10:03 PST
This incident affected: Student App, Teacher App, and Parent App.