Intermittent Site Outage
Incident Report for Summit Learning Platform
Resolved
This incident is resolved and all users should now be able to log in. A small percentage of users received errors on the platform from 7am PT to 8:25am PT due to DNS issues affecting a number of internet sites across North America. We’re continuing to monitor the situation. If you run into any issues logging in, please reach out to us at support@summitlearning.org.
Posted Jun 02, 2020 - 09:14 PDT
Investigating
Some users are reporting errors while trying to access the platform. Our team is currently investigating the issue. Thank you for your patience.
Posted Jun 02, 2020 - 08:28 PDT
This incident affected: Student App, Teacher App, and Parent App.