Site Slower Than Usual
Incident Report for Summit Learning Platform
Resolved
Looks like our site just needed an extra espresso to get this Monday rolling!
The site is back to its normal job of being amazing.
Posted Oct 29, 2018 - 06:03 PDT
Investigating
Oops! Looks like our website needs some more coffee! We're currently investigating slower than usual loading times. We are looking into this and will update shortly.
Posted Oct 29, 2018 - 05:51 PDT
This incident affected: Student App, Teacher App, and Parent App.