Problem affecting Microsoft OneDrive Users
Incident Report for Summit Learning Platform
Resolved
Microsoft reports that OneDrive functionality should be recovered, which should allow OneDrive users to log into the Summit Learning platform. Microsoft 365 users may still experience degraded performance of some Microsoft features unrelated to Summit Learning. To monitor the remaining Microsoft 365 issues, please check Microsoft's Status Page.
Posted Mar 15, 2021 - 19:43 PDT
Monitoring
Microsoft has reported that its service health has improved and many users are no longer experiencing problems with their OneDrive accounts, including logging into the Summit Learning platform. Microsoft is still actively monitoring for any further issues.
Posted Mar 15, 2021 - 17:11 PDT
Identified
OneDrive platform users are unable to login to the platform with their OneDrive accounts.

Microsoft has identified an issue that may cause users to be unable to access multiple Microsoft 365, Azure, and Dynamics 365 services, including logging into the Summit Learning Platform.

We’re sorry for the inconvenience. We’ll update you with the latest information as Microsoft provides it to us. You can follow Microsoft's status updates here: https://status.office.com/
Posted Mar 15, 2021 - 13:39 PDT
This incident affected: Student App and Teacher App.